郴州帝云网络官网(电话:)
 

微信支付商户平台无法安装安全控件的问题解决办法

微信开发2019-10-10 21:18:170

在微信支付商户平台申请API时,需要先安装安全控件才能操作。

但不管是使用QQ浏览器还是谷歌浏览器或其它浏览器,安装控件后还是未安装的状态,不管怎么重复安装都不行,微信支付真是狠,连自家QQ浏览器都不兼容。

其实,只要切换到兼容模式,就可以安装成功了。

但在申请API证书的时候,在兼容模式下又出现无法粘帖输入的问题。


最好通过微信官方的文档终于解决


必须使用谷歌浏览器

1、在浏览器的地址栏输入 chrome://flags/#enable-nacl

image.png

2、找到Native Client插件,将Native Client的状态改为Enabled;

image.png


重启浏览器,再重新登录商户平台,重新安装安全控件就行了。


经帝云网络测试,在QQ浏览器中设置也不行,一定要使用谷歌浏览器。


相关阅读
    没有了
点击在线咨询